Release MyBB 1.8.6 e 1.6.18

RE: MyBB 1.8.6 e 1.6.18

#1
Con queste nuove release mybb va a risolvere alcuni bug riguardanti la sicurezza e la manutenzione.

MyBB 1.8.6:
Aggiunte/cambiamenti di questa versione
La release risolve 5 problemi di sicurezza e 51 bugfix segnalati tramite github.
  • Vulnerabilitià         
    • Rischio Medio: Bypass delle password in xmlhttp.php  
    • Rischio basso: Iniezione SQL nel modulo "Grouppromotion" nell' ACP
    • Rischio basso: Possibile iniezione XSS nella gestione degli errori
    • Rischio basso: Possibile problema XSS nei vecchi file di aggiornamento 
    • Rischio basso: Possibile divulgazione completa nei file di errore pubblici
  • Bug risolti:
Per maggiori informazioni sui file modificati/cambiati visitate il doc di mybb: cambiamenti 1.8.6.

Per effettuare l'aggiornamento dovete caricare lo script dell'aggiornamento di questa versione.

Aggiornamento da 1.8.5 ad altre versioni
Prima di ogni aggiornamenti ricordate di fare un backup completo dei file del vostro forum e del database.
Per l'aggiornamento bisogna installare l'upgrade script. Ci sono 7 file lingua e 19 template che sono stati modificati/aggiunti.

Se state usando MyBB 1.8.5: Se invece state usando Mybb 1.8.4 o inferiore:
MyBB 1.6.18:
La release risolve 1 vulnerabilità di rischio medio ed altre 3 di rischio inferiore.

Aggiunte/cambiamenti di questa versione
Le vulnerabilità sono:
  • Rischio Medio: Bypass delle password in xmlhttp.php  
  • Rischio basso: Iniezione SQL nel modulo "Grouppromotion" nell' ACP
  • Rischio basso: Possibile iniezione XSS nella gestione degli errori
  • Rischio basso: Possibile problema XSS nei vecchi file di aggiornamento 
Per maggiori informazioni visita i doc dei cambiamenti della 1.6.18

Per effettuare l'aggiornamento non dovete caricare lo script dell'aggiornamento di questa versione.
Non sono stati effettuati cambiamenti al database.

Aggiornamento da 1.6.17 ad altre versioni
Prima di ogni aggiornamenti ricordate di fare un backup completo dei file del vostro forum e del database.

Se stai usando Mybb 1.6.17: Se stai usanto Mybb 1.6.16 o inferiore:
  • scarica e usa tutto il pacchetti completo 1.6.18 (MD5: ad17b498116831a1d1d75bf07351ea0c)
  • Seguite le istruzione dell'aggiornamento dal Doc
Fonte: Mybb.com
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)