Problemi con https:

RE: Problemi con https:

#1
Buonasera, 

prima di tutto mi scuso e ringrazio subito, e capisco se non potrete/potete aiutarmi, perche' so che sono fuori tempo massimo...il problema infatti riguarda la versione 1.6 e non  la 1.8...spero' pero' che sia un problema talmente "banale" che avrete pieta' di me e qualcuno mi aiuti a capire perche' sto diventando "matto" non riesco a capire dove puo' essere il problema. sono passato al protocollo in oggetto e ho seguito le linee guida modificando l' indirizzo della board con https://forum.amicidellavela.it   e modificando l' .htaccess con la regola :
RewriteEngine On
RewriteCond %{HTTPS} off
RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301] o con (ho testato tutte e due ma il risultato non cambia):

RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301].

Ora il tutto funziona e non ho ritorno negativo da parte degli utenti, ma i problemi li ho io quando vado ad amministrare, ho tutti i pulsanti java inattivi, se vado ad esempio in amministrazione di utenti e gruppi e clicco su viste, non succede niente e cosi i pulsanti opzioni, appunto come se non trovasse piu' le librerie java e tutto disattivato. I template gli ho controllati e gli unici url in chiaro puntano ad https, cioe' non ci sono conflitti. Cosa potrei verificare ? Grazie a tutti se vorrete rispondere e se no, capisco e vi ringrazio lo stesso. Lo so mi merito tutto questo...per non essere passato ancora alla nuova versione...


P.S.:

Dimenticavo, che ho anche la directory admin cambiata, sempre come consigliato ho provveduto a "nasconderla" dal menu , e la cosa che mi sta facendo impazzire e' che fino a ieri funzionava tutto, l' unica cosa che ho modificato (ma non credo che c' entri niente) e' che ho cancellato un record TXT dal mio DNS che avevo creato per una verifica di google console.
 

RE: Problemi con https:

#2
Ciao HAL, usi per caso un tema diverso da quello default per l'amministazione? Potresti mandarmi un link al pannello amministrazione?
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
[-] I seguenti utenti ringraziano chack1172 per questo messaggio:
  • HAL9001
 

RE: Problemi con https:

#3
(30-05-2020, 15:29)chack1172 Ha scritto: Ciao HAL, usi per caso un tema diverso da quello default per l'amministazione? Potresti mandarmi un link al pannello amministrazione?

Buonasera chack, no non ho modificato il pannello di amministrazione ti invio il link, grazie.
 

RE: Problemi con https:

#4
Buonasera ho risolto, si puo' chiudere grazie.
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)