Problema obsoleto Problema immagini

RE: Problema immagini

#1
Salve non riesco a capire perché si presenta questo errore. 
Ho controllato i permessi della cartella images e sono corretti, ho provato a visualizzare l'immagine direttamente dall'url quindi miosito.it/images/nomeimmagine.png e funziona, qualcuno sa dirmi cosa può essere?
In locale funziona, sul vps no.
Grazie.
 

RE: Problema immagini

#2
Puoi inviarmi in privato il link del forum?
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Problema immagini

#3
Sai dirmi qualcosa?
 

RE: Problema immagini

#4
Sto controllando
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Problema immagini

#5
Nel foglio di stile manca il codice per mostrare le immagini. Appena posso faccio un controllo piu approfondito.
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Problema immagini

#6
Ma è quello di default, è impossibile.
 

RE: Problema immagini

#7
Non vengono caricati i fogli di stile star_ratings.css e thread_status.css. Sono presenti quando modifichi il tema nell'ACP?
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Problema immagini

#8
Si sono presenti, all'interno di questo percorso directory forum/cache/themes/theme1/
Penso sia un problema di permessi, chmod per intenderci. Ho provato a modificare i permessi sia della cartella cache, sia di themes che theme1 ma nulla. Gli unici file che non carica per il momento sembrano solamente due ed hanno gli settagi degli altri ed è molto strano.
Su MyBB è possibile cancellare la cache attraverso ACP?
 

RE: Problema immagini

#9
Non c'entra che li ci sono. Controlla se ci sono in acp -> template e temi -> tema di default
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Problema immagini

#10
Si c'è.
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)