Problema obsoleto Non vedo un immagine di anteprima nel caricamento dell'url su facebook

RE: Non vedo un immagine di anteprima nel caricamento dell'url su facebook

#1
ciao ragazzi, vorrei sapere un piccola info! perchè quando linko il mio forum ed inserisco  l'url in un post di facebook non carica nessuna immagine di anteprima? 
grazie
 

RE: Non vedo un immagine di anteprima nel caricamento dell'url su facebook

#2
Per mostrare le immagini ci deve essere un open tag in cui c'è scritto che immagine mostrare:
https://developers.facebook.com/docs/sha...ebmasters/

Mybb di default non ha questi tag.
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
[-] I seguenti utenti ringraziano chack1172 per questo messaggio:
  • MYFB
 

RE: Non vedo un immagine di anteprima nel caricamento dell'url su facebook

#3
in parole più semplici come potrei risolvere?grazie
 

RE: Non vedo un immagine di anteprima nel caricamento dell'url su facebook

#4
Dovresti aggiungere questo tag all'interno del tag <head>:
Codice:
<meta property="og:image" content="http://static01.nyt.com/images/2015/02/19/arts/international/19iht-btnumbers19A/19iht-btnumbers19A-facebookJumbo-v2.jpg" />

Devi sostituire l'url che già c'è con l'url che vuoi mostrare.
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Non vedo un immagine di anteprima nel caricamento dell'url su facebook

#5
@MYFB il problema è stato risolto?
 

RE: Non vedo un immagine di anteprima nel caricamento dell'url su facebook

#6
Chiudo e segno come obsoleto
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)