Problema obsoleto Il forum non invia le email

RE: Il forum non invia le email

#1
Ho impostato il forum per inviare le email con il server SMTP di gmail però quando un utente si registra non gli arriva l'email di conferma e in System Email Log ho come errore:
Unable to connect to the mail server with the given details. Reason: 13: Permission denied

Queste sono le mie impostazioni in Mail Settings

SMTP hostname
smtp.gmail.com

SMTP port
465

SMTP username
email@gmail.com

SMTP password
password

SMTP Encryption Mode
SSL encryption

Mail Logging
Log everything

Add message ID in mail headers
No
 

RE: Il forum non invia le email

#2
Nelle impostazioni del forum, più precisamente nella sezione "invio email" cambia la prima opzione da SMTP a da PHP
 

RE: Il forum non invia le email

#3
Ho impostato a php ora mi dice MyBB was unable to send the email using the PHP mail() function.
 

RE: Il forum non invia le email

#4
(05-04-2018, 17:46)nik2143 Ha scritto: Ho impostato a php ora mi dice MyBB was unable to send the email using the PHP mail() function.

Cambia la versione di php
 

RE: Il forum non invia le email

#5
@Cosimo Celeste non c'entra nulla la versione di PHP utilizzata.
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Il forum non invia le email

#6
Ok quindi come potrei risolvere?
 

RE: Il forum non invia le email

#7
Che hosting stai usando?
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Il forum non invia le email

#8
VPS su WorldOnGames
 

RE: Il forum non invia le email

#9
Molto probabilmente nella vps non c'è installato nulla che mandi le mail. Dovresti contattare l'assistenza di WorldOnGames.
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Il forum non invia le email

#10
Mentre volendo usare l'email gmail che ho come dovrei fare?
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)