Problema Risolto Problema Login accesso forum

RE: Problema Login accesso forum

#1
Ciao a tutti.

Ho un problema con l'accesso al mio forum


Ho notato cliccando sul pulsante in alto a destra SIGN IN , il modulo per inserire il nome utente e la password per l'accesso mi va a finire in basso a sinistra,fuori dallo schermo Undecided
come posso risolvere?

Problema ancora piu' grande e quello di non far piu' accedere al forum... inserendo nome utente e password mi da il seguente messaggio:  

Codice di autorizzazione errato. Stai utilizzando la funzione in modo corretto? Torna indietro e riprova.


MyBB e' aggiornato all'ultima versione seguendo la guida presente su questo forum. 
Qualcuno che conosce la soluzione al problema?

Grazie
 

RE: Problema Login accesso forum

#2
Aggiornamento...

sono appena riuscito a risolvere il problema del Login degli utenti seguendo questa guida:

https://www.mybb-it.com/Thread-Aggiornam...ione-login

Ora il problema che resta e' quello del modulo per inserire il nome utente e la password per l'accesso, mi va a finire in basso a sinistra,fuori dallo schermo.

Qualcuno che puo' aiutarmi?
 

RE: Problema Login accesso forum

#3
... up ... Thinking
 

RE: Problema Login accesso forum

#4
Per il problema del codice di autorizzazione, segui questa discussione:
https://www.mybb-it.com/Thread-Aggiornam...ione-login
Per il problema del box del login modifica il foglio di stile global.css del tuo tema e inserisci questo codice alla fine:
/** Modal Start **/

.blocker {
    
positionfixed;
    
top0;
    
right0;
    
bottom0;
    
left0;
    
width100%;
    
height100%;
    
overflowauto;
    
z-index9999;
    
padding20px;
    
box-sizingborder-box;
    
background-colorrgb(0,0,0);
    
background-colorrgba(0,0,0,0.75);
    
text-aligncenter;
}

.
blocker:before{
    
content"";
    
displayinline-block;
    
height100%;
    
vertical-alignmiddle;
    
margin-right: -0.05em;
}

.
blocker.behind {
    
background-colortransparent;
}

.
modal {
    
width400px;
    
text-alignleft;
    
background#fff;
    
displayinline-block;
    
vertical-alignmiddle;
    
positionrelative;
    
z-index2;
    -
webkit-box-sizingborder-box;
    -
moz-box-sizingborder-box;
    
box-sizingborder-box;
    -
webkit-border-radius8px;
    -
moz-border-radius8px;
    -
o-border-radius8px;
    -
ms-border-radius8px;
    
border-radius8px;
    -
webkit-box-shadow0 0 10px #000;
    
-moz-box-shadow0 0 10px #000;
    
-o-box-shadow0 0 10px #000;
    
-ms-box-shadow0 0 10px #000;
    
box-shadow0 0 10px #000;
}

.
modal a.close-modal {
    
positionabsolute;
    
top: -12.5px;
    
right: -12.5px;
    
displayblock;
    
width30px;
    
height30px;
    
text-indent: -9999px;
    
backgroundurl(images/close.pngno-repeat 0 0;
}

.
modal-spinner {
    
displaynone;
    
width64px;
    
height64px;
    
positionfixed;
    
top50%;
    
left50%;
    
margin-right: -32px;
    
margin-top: -32px;
    
backgroundurl(images/spinner_big.gifno-repeat center center;
    -
webkit-border-radius8px;
    -
moz-border-radius8px;
    -
o-border-radius8px;
    -
ms-border-radius8px;
    
border-radius8px;
}

/** Modal End **/ 

Se non funziona prova a cancellare la cache del browser.
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Problema Login accesso forum

#5
Tutto perfetto...come sempre. Sei grande @chack1172 .

Grazie di tutto.

Shy Si
 

RE: Problema Login accesso forum

#6
Perfetto.
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)