Problema Risolto Plugin Like non si vede

RE: Plugin Like non si vede

#1
Allora, ho installato il plugin Thank You / Like System ... e ho selezionato il like... il problema che non mi esce il bottone del like / UnLike ... come mai? e come lo metto?
 

RE: Plugin Like non si vede

#2
@Alex2000 Che tema stai usando?
 

RE: Plugin Like non si vede

#3
@Alex2000 hai controllato i permessi?
 

RE: Plugin Like non si vede

#4
I permessi di che?
Square, come qui...
 

RE: Plugin Like non si vede

#5
@Alex2000 ho controllato sul tuo forum e c'è il pulsante, hai risolto? Se non lo vedi ancora prova a cancellare le cache del browser
 

RE: Plugin Like non si vede

#6
Ah, come mai? boh, prima non si vedeva: una cosa: vorrei stilizzare il bottone mettendo lo sfondo del bottone come quello di ora dei tasti, e come icona un font awesome
 

RE: Plugin Like non si vede

#7
@Alex2000 il problema se metti l'icona con font-awesome è che non vedi il pollice in giu per togliere il mi piace.
Se vuoi comunque metterlo dimmelo.
Per modificare lo sfondo devi modificare i template "thankyoulike_button_add" e "thankyoulike_button_del" che si trovano nella categoria "Template ThankYou/Like".
Devi trovare in tutti e 2 i template il codice sottostante e rimuovere la classe attuale, "postbit_button", con "pbbutton"
Codice:
<div id="tyl_btn_{$post['pid']}" class="postbit_buttons">
 

RE: Plugin Like non si vede

#8
Grazie, ma non si vede lo sfondo blu... perchè?
 

RE: Plugin Like non si vede

#9
@Alex2000 hai messo "ppbuttons" al posto di "pbbutton"
 

RE: Plugin Like non si vede

#10
io mi ritrovo "pbbuttons", e rimane uguale
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)