Problema Risolto Moderazione rapida

RE: Moderazione rapida

#1
Salve,
Sto editando un template di nome FlipSide, ma ho un problema riguardante la moderazione veloce.
Quando clicco un topic con il quadratino, ovviamente, la moderazione veloce me lo rileva nel Vai (1), ma quando clicco il Vai, mi da questo errore:

[Immagine: b56cb1a8e029e623429b8e8eb939745b.png]

Ho provato anche a cambiare qualche JS, ma nulla da fare, qualche idea?
 

RE: Moderazione rapida

#2
Puoi inviarmi in privato il link al forum e l'accesso ad un account di prova?
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Moderazione rapida

#3
Ciao Chack,
Grazie per avermi risposto, ti ho contattato in privato.
 

RE: Moderazione rapida

#4
Ciao Vinny.
Ho analizzato il tuo forum e ho riscontrato che nel template headerinclude non è presente all'interno dei tag javascript la variabile cookieSecureFlag e questo non fa impostare i cookie. Questo problema si verifica perché il tema in uso non è aggiornato poiché questa variabile è stata aggiunta nella versione 1.8.9.
Per risolvere, modifica il template headerinclude e dopo:
var cookiePrefix "{$mybb->settings['cookieprefix']}"
aggiungi:
var cookieSecureFlag "{$mybb->settings['cookiesecureflag']}"
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Moderazione rapida

#5
Ciao Chack,
Grazie per aver risolto la mia problematica! Gentilissimo come sempre e disponibile!
 

RE: Moderazione rapida

#6
Chiudo e segno risolto Smile
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)