Problema Risolto "Hai eseguito il login con successo ..." ma in realta' non sono loggato.

RE: "Hai eseguito il login con successo ..." ma in realta' non sono loggato.

#1
Devo premettere che attualmente non ho un forum vero e' proprio, ma solo un forum "giocattolo" con il quale sto sperimentando  MyBB, come allenamento prima di pubblicare il mio vero forum.
Oggi mi e' capitato che dopo aver fatto il login (avvenuto con successo, come da oggetto) ho scoperto che in realta' non ero affatto loggato.
Probabilmente devo aver rotto qualcosa dopo aver installato e disinstallato un paio di plugin per modificare le impostazioni del plugin stesso, nel senso che volevo provare qualcosa di diverso da punto di vista della grafica. Adesso, come ho gia' detto, non riesco piu' a loggarmi. OK, e' solo un forum per fare dei test, ma se fosse stato il mio forum ufficiale come mi sarei dovuto comportare? Cosa si puo' fare per risolvere questo problema?
 

RE: "Hai eseguito il login con successo ..." ma in realta' non sono loggato.

#2
Di sicuro hai impostato in modo errato il percorso dei cookie. Che valore gli hai impostato?
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
[-] I seguenti utenti ringraziano chack1172 per questo messaggio:
  • luciobianchi
 

RE: "Hai eseguito il login con successo ..." ma in realta' non sono loggato.

#3
Non mi ricordo più perché alla fine ho reinstallato tutto daccapo  Rolleyes però grazie al tuo spunto sono andato a informarmi sull'argomento. Ho capito di aver installato un plugin che mi ha scombinato qualcosa ... devo studiare un pò.
 

RE: "Hai eseguito il login con successo ..." ma in realta' non sono loggato.

#4
Perfetto, chiudo e segno risolto.
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)