Problema Errore durante aggiornamento 1.8.1.5 a 1.8.1.6

RE: Errore durante aggiornamento 1.8.1.5 a 1.8.1.6

#21
Ok, ci sono alcuni cambiamenti. Se non hai apportato modifiche speciali ti consiglio di sostituirlo con l'originale.
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Errore durante aggiornamento 1.8.1.5 a 1.8.1.6

#22
(03-08-2018, 11:30)chack1172 Ha scritto: Ok, ci sono alcuni cambiamenti. Se non hai apportato modifiche speciali ti consiglio di sostituirlo con l'originale.

l'originale lo prendo dal pacchetto completo di installazione 1.8.17?
 

RE: Errore durante aggiornamento 1.8.1.5 a 1.8.1.6

#23
Si, te lo lascio in allegato.


Allegati
.php   global.php (Dimensione: 33.07 KB / Download: 2)
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Errore durante aggiornamento 1.8.1.5 a 1.8.1.6

#24
grazie!!!!!!!!!!!!!!!!!!!!!!!!!!!!! questo problema è stato risolto!!!!!

passando al secondo problema è quando aggiungo un nuovo utente spunta questa scritta:

Codice PHP:
MyBB SQL Error
MyBB has experienced an internal SQL error 
and cannot continue.

SQL Error:
1054 Unknown column 'aim' in 'field list'
Query:
INSERT INTO mybb_users (`username`,`password`,`salt`,`loginkey`,`email`,`postnum`,`threadnum`,`avatar`,`avatartype`,`usergroup`,`additionalgroups`,`displaygroup`,`usertitle`,`regdate`,`lastactive`,`lastvisit`,`website`,`icq`,`aim`,`yahoo`,`skype`,`google`,`birthday`,`signature`,`allownotices`,`hideemail`,`subscriptionmethod`,`receivepms`,`receivefrombuddy`,`pmnotice`,`pmnotify`,`showimages`,`showvideos`,`showsigs`,`showavatars`,`showquickreply`,`showredirect`,`tpp`,`ppp`,`invisible`,`style`,`timezone`,`dstcorrection`,`threadmode`,`daysprune`,`dateformat`,`timeformat`,`regip`,`language`,`showcodebuttons`,`sourceeditor`,`buddyrequestspm`,`buddyrequestsauto`,`away`,`awaydate`,`returndate`,`awayreason`,`notepad`,`referrer`,`referrals`,`buddylist`,`ignorelist`,`pmfolders`,`warningpoints`,`moderateposts`,`moderationtime`,`suspendposting`,`suspensiontime`,`coppauser`,`classicpostbit`,`usernotes`,`dst`) VALUES ('Giacomo78','909f3b00a6429f2030c3395b78ac69c1','xMLaFPBH','5YvzSgE8gvC5g4kngYkky6UphUgDFrq0FUsJJgZNXBRMSs7We4','giacomoadsl@tin.it',0,0,'','',2,'',0,'',1533289187,1533289187,1533289187,'',0,'','','','','','',1,0,0,1,0,1,1,1,1,1,1,1,1,0,0,0,0,'',0,'linear',0,'','',X'','',1,0,1,0,0,0,0,'','',0,0,'','','',0,0,0,0,0,0,1,'',0)
Please contact the MyBB Group for technical support
 

RE: Errore durante aggiornamento 1.8.1.5 a 1.8.1.6

#25
Solo quando inserisci un utente nell'ACP oppure anche durante la registrazione?
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Errore durante aggiornamento 1.8.1.5 a 1.8.1.6

#26
(03-08-2018, 11:46)chack1172 Ha scritto: Solo quando inserisci un utente nell'ACP oppure anche durante la registrazione?

se provo durante la registrazione mi da con diverse email e nickname:

Hardware Mind Forum
I nostri sistemi rilevano che sei uno spammer e ti è stata negata la registrazione. Se ritieni che questo sia un errore contatta un Amministratore.
 

RE: Errore durante aggiornamento 1.8.1.5 a 1.8.1.6

#27
Ok, molti problemi sono legati ai file. Ti consiglio di ripristinare tutti i file che nel tool della verifica ti segnava modificati, tranne i file della lingua.
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Errore durante aggiornamento 1.8.1.5 a 1.8.1.6

#28
(03-08-2018, 12:31)chack1172 Ha scritto: Ok, molti problemi sono legati ai file. Ti consiglio di ripristinare tutti i file che nel tool della verifica ti segnava modificati, tranne i file della lingua.

ma se sovrascrivo tutto il pacchetto tranne la cartella "install" succede qualcosa?
 

RE: Errore durante aggiornamento 1.8.1.5 a 1.8.1.6

#29
No, non ci dovrebbe essere alcun errore. Attendo alla cartella admin perché tu l'hai rinominata.
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Errore durante aggiornamento 1.8.1.5 a 1.8.1.6

#30
va bene provo subito

perfetto sistemato anche questo!!!!!!

(03-08-2018, 13:15)punkynaro89 Ha scritto: va bene provo subito

perfetto sistemato anche questo!!!!!!

altro problema...non mi funzionano i tasti "quote" e "multi quote" se li clicco mi fa come se stessi rispondendo normalmente
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)