DVZ Mentions - Tagga gli utenti!

RE: DVZ Mentions - Tagga gli utenti!

#1
"DVZ Mentions", è un plugin che consente di menzionare un utente del forum (un po' come quando tagghi i tuoi amici su facebook). Per utilizzarlo basta scrivere il nome di un utente preceduto dalla "@". L'utente riceverà la notifica ed inoltre è possibile visualizzare il profilo di questo cliccando sul nome appena menzionato.
L'integrazione con il plugin "my-alerts" è supportata.

Esempio:
@Test @redfuegolight

Screen:
Spoiler  
[Immagine: n2jz9s.png]

Download:
http://community.mybb.com/mods.php?action=view&pid=29

Traduzione:
disponibile clicca qui.
 

RE: DVZ Mentions - Tagga gli utenti!

#2
In una futura V2, sarà presente Big Grin
 

RE: DVZ Mentions - Tagga gli utenti!

#3
Consiglio di utilizzarlo con questo plugin: http://community.mybb.com/thread-173199.html
Praticamente se state menzionando un utente dopo la "@" vi da i suggerimenti Smile
 

RE: DVZ Mentions - Tagga gli utenti!

#4
Il plugin è stato aggiornato con 3 nuove release

Changelog 1.0
  • Aggiunto il supporto per menzionare gli utenti tramite il loro id, l'username verrà aggiornato automaticamente;
    Esempio:
    Codice:
    @chack1172#1
  • Aggiunta la classe mycode_mention per poter modificare il css dei tag;
  • Aggiunta l'opzione per far aprire il profilo degli utenti in una nuova pagina. L'opzione è possibile modificarla dal pannello di amministrazione;
  • Migliorata l'accuratezza nel controllo dei tag;
  • Ottimizzato il salvataggio delle informazioni degli alert;
  • Aggiunta la rimozione degli alert collegati al contenuto eliminato;
  • Aggiunto il filtraggio delle notifiche per escludere i messaggi salvati come bozze;
  • Risolti i possibili messaggi di avvertimento di PHP relative al controllo di MyAlerts e a costanti non definite;
  • Le configurazioni sono state spostate nelle impostazioni nel pannello di amministrazione;
  • Il codice è stato ristrutturato;
  • La versione minima di PHP è stata portata a 7.0;
  • La licenza è stata modificata con ISC

Changelog 1.0.1
  • Risolti i messaggi di errore PHP riguardanti la mancanza del plugin MyAlerts

Changelog 1.0.2
  • Risolto il percorso di disinstallazione di MyAlerts

Requisiti
Per poter utilizzare le versione da 1.0 in su è necessario soddisfare i seguenti requisiti:
  • Utilizzare PHP 7 o superiore;
  • Utilizzare MyBB 1.8.13 o superiore

Aggiornamento
Dopo esserti accertato di soddisfare i requisiti, segui questi passaggi per aggiornare il plugin alla nuova versione:
  1. Disinstalla l'integrazione di MyAlerts, se presente;
  2. Disinstalla il plugin;
  3. Elimina i vecchi file;
  4. Carica i nuovi file;
  5. Installa il plugin;
  6. (Opzionale) Installa l'integrazione di MyAlerts
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)