Bug lingua

RE: Bug lingua

#1
ciao a tutti ho scaricato la vostra versione tradotta, impostando la lingu italiana... nel acp e poi cliccando su configurazione ritorna in inglese e bisogna reimpostarla.. questo non accade su altre opzioni come forum e post/ user e Group ecc
 

RE: Bug lingua

#2
Torna in inglese nell'ACP o nel forum? Non è un problema della traduzione, che plugin hai installato?
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Bug lingua

#3
(27-09-2017, 20:55)chack1172 Ha scritto: Torna in inglese nell'ACP o nel forum? Non è un problema della traduzione, che plugin hai installato?

non ho installato nessuna app, ho appena reinstallato la board da mybb.com e poi applicata la vostra traduzione e quando clicco configurazione mi torna inglese solo ACP..
 

RE: Bug lingua

#4
Hai cambiato la configurazione della ligua dell'ACP? ACP -> Configuration -> Control Panel Preferences (Global) e da qui cambia la lingua.
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Bug lingua

#5
per ora sembra andare.. reintalando la board..

(28-09-2017, 15:39)chack1172 Ha scritto: Hai cambiato la configurazione della ligua dell'ACP? ACP -> Configuration -> Control Panel Preferences (Global) e da qui cambia la lingua.

chack secondo me ho un problema con i cookie.. quando setto qualcosa devo ricaricare le pagine per poter vedere le modifiche non mi basta tornare indietro.. se vuoi ti creo un admin account e mi ci dai un occhio bo..
 

RE: Bug lingua

#6
È normale che tu debba ricaricare le pagine
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: Bug lingua

#7
(30-09-2017, 13:12)chack1172 Ha scritto: È normale che tu debba ricaricare le pagine

[Immagine: err.png]

image uploader

non era meglio mostra ? xD
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)